CodeSign error

iPhoneOS 2.0時代につくったプロジェクトを久しぶりに見直して、実行しようとしたら

CodeSign error: code signing is required for product type ‘Application’ in SDK ‘Device

というエラーがでてコンパイルすら走らない状況になった。

当然これはprovisioing系のエラーだと思ったので、プロビジョニングをみたけど、正しい。

どうやら、これはプロジェクトの設定の「すべての構成のベースSDK」が、2.2になってないのがだめらしい。

そこを2.2にしたらすんなり転送できた。

コメントを残す

以下に詳細を記入するか、アイコンをクリックしてログインしてください。

WordPress.com ロゴ

WordPress.com アカウントを使ってコメントしています。 ログアウト /  変更 )

Google フォト

Google アカウントを使ってコメントしています。 ログアウト /  変更 )

Twitter 画像

Twitter アカウントを使ってコメントしています。 ログアウト /  変更 )

Facebook の写真

Facebook アカウントを使ってコメントしています。 ログアウト /  変更 )

%s と連携中